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System Requirements
Windows 3.1 (enhanced mode), Windows 95 or later
8 MB memory
CD-ROM drive (double-speed or faster highly recommended)
486/33 MHz
Super VGA, 640x480 (256 colors or more)
Hard disk with 5 MB free
Mouse
Windows-compatible sound output device

Optional
TouchWindow:    a screen that fits on the front of your monitor so your child 

can interact with the software by touching the screen instead of using the mouse. 
This direct, easy input is especially helpful for young children or children with 
special needs. Contact Edmark at    1-800-320-8377 for more information.



Improving Performance by Creating a Permanent Swap 
File
You can increase your system resources (memory) by creating a permanent swap 
file. We strongly recommend creating a permanent swap file of at least 10,240, 
because it works more efficiently and reliably than a temporary swap file.

If you are running any form of disk compression software (such as DoubleDrive, 
DoubleSpace or Stacker), consult your disk compression manual before attempting 
to create a permanent swap file.

To create a permanent swap file, perform the following steps:

1. From the Program Manager, double-click the Control Panel icon in the Main 
group.

2. In the Control Panel window, double-click the 386 Enhanced icon.
3. Click the Virtual Memory button to display the current swap file settings.
4. Click the Change button to expand the window, displaying a detailed view of 

your Virtual Memory settings.
5. Click inside the Type window and select Permanent**.
6. Click OK.
7. Follow the instructions on the screen to restart Windows.

** If the recommended size of your permanent swap file is less than 8,000K, 
then your hard drive may be "fragmented" and Strategy Challenges 
Collection 1 may not operate correctly. After defragmenting your hard drive, 
repeat steps 1-7. (Please refer to your MS-DOS manual for information about 
defragmenting your hard drive.)



Improving Performance by Disabling Wallpaper
The Windows Wallpaper picture or pattern can use a large amount of system 
resources. 

To turn off wallpaper, perform the following steps:

1. From the Program Manager, double-click the Control Panel icon in the Main 
group.

2. Double-click the Desktop icon.
3. Change the Wallpaper setting to None.



Improving Performance by Installing the Microsoft SVGA 
Driver
Some video drivers use a large amount of system resources. The Microsoft SVGA 
video driver may use less, thus improving your system's performance. This driver is 
included on your Edmark CD-ROM.

To install the Microsoft SVGA driver, perform the following steps:

1. From the Program Manager in the Main group, double-click the Windows 
Setup icon.

2. Click the Options pull-down menu and select Change System Settings.
3. Write down the name of the video display driver (found next to the label 

Display).
4. Highlight the line labeled Display (using the down arrow key).
5. From the list, select Other Display (Requires Disk from OEM).
6. When prompted for the location of the video driver, type:

D:\edinst\svga

(where D represents your CD-ROM drive). Then press the Enter key.

7. Select the SuperVGA (640x480, 256 colors) driver.
8. Follow the on-screen instructions to complete the installation process.

If Windows does not restart properly after you switch to the Microsoft SVGA driver, 
reinstall your previous video driver (the one you wrote down in Step 3). 



The Startup Group
The Startup group contains programs that run automatically when you start 
Windows. Sometimes programs in your Startup group can interfere with the 
operation of other programs in Windows. If this occurs, move the programs in the 
Startup group to another group. Moving these programs from your Startup group 
will not remove them from your system, but prevents them from automatically 
running when you start Windows.

To move programs out of your Startup group, perform the following steps:

1. Double-click the Startup group icon in the Program Manager.
2. Click and drag the icons from this group into another group.
3. Exit and restart Windows.



Error Message: Low System Resources
The "Low System resources" error message appears when system resources 
(memory) are insufficient to properly run the program. To maximize your available 
system resources, close all open applications, restart Windows, and try running 
Strategy Challenges Collection 1 again.

If memory related problems still occur, verify that you have at least 8 megabytes 
(8,000KB) of free memory. To determine the amount of free memory on your 
system, perform the following steps:

1. In the Program Manager, click the Help pull-down menu and select About 
Program Manager.

2. The amount of free memory is displayed next to the label Memory.
If the amount of free memory is less than 8,000KB, consult the following topics for 
possible solutions:

Improving Performance by Creating a Permanent Swap File
Improving Performance by Turning off Wallpaper
Improving Performance by Installing the Microsoft SVGA Driver



Error Message: General Protection Fault
When a General Protection Fault (also known as a "GPF") occurs, write down the 
exact error message you receive. Then exit and restart Windows. If you continue to 
receive error messages after Windows has restarted, consult the following topics for 
possible solutions:

Video Problems
Sound Problems
Load= and Run= lines
The Startup Group



Video Problems
Video problems can be caused by a problem with your video driver software. 
Replacing your current video driver with a Microsoft SVGA video driver may solve 
the problem. (The Microsoft SVGA driver is included on your Edmark CD-ROM.) 

If replacing your video driver solves the problem, keep using the Microsoft SVGA 
driver or contact the manufacturer of your video adapter for an updated Windows 
video driver.

Click here for instructions about installing a Microsoft SVGA driver
Click here for information about where to get the latest drivers online



Sound Problems
Sound problems can be caused by a problem with your sound driver software; 
reinstalling the sound driver software may solve the problem. Please refer to your 
Windows User's Guide for instructions on reinstalling your sound driver. 

If reinstalling the sound driver does not fix the problem, contact the manufacturer of
your sound card for an updated Windows sound driver.

Click here for information on where to get the latest drivers online



Where to Get the Latest Drivers Online
The latest video, sound and printer drivers are available through the Windows 
Driver Library (WDL), a service provided free of charge by Microsoft. The Windows 
Driver Library is accessible through most major online services.    To connect directly
to the Microsoft Driver Library, dial (206) 936-MSDL (6735).    There is no 
connection-time charge for this service. (Long distance charges may apply.)    The 
WDL is also accessible through Compuserve at "go msl".

Your hardware manufacturer may also have updated drivers available--contact their 
technical support department.



System Lockups
"System Lockups" occur when your system does not respond to your keyboard or 
mouse input. If this occurs you must restart your computer by turning its power off 
and on. If you are experiencing frequent lockups, or if the program does not seem to
operate correctly, consult the following topics for possible solutions:

Load= and Run= lines
Video Problems
Sound Problems



KidDesk Family Edition Issues
If KidDesk Family Edition was already installed on your computer when you installed
Strategy Challenges Collection 1, a software update was made to KidDesk Family 
Edition that allows it to launch 32-bit applications. If you subsequently reinstall 
KidDesk Family Edition, KidDesk will no longer be updated, and you will need to 
reinstall Strategy Challenges Collection 1 to apply the update again.

The software update needs to be applied only once to work with all 32-bit software.  
You do not need to reinstall any other Edmark Windows-based programs.

The Windows 95 version of KidDesk Family Edition does not require this update.



Load= and Run= lines
The Windows configuration file called "WIN.INI" may contain Load= and Run= 
entries. If present, these entries specify programs that are automatically loaded 
when Windows is started. Sometimes these programs interfere with other software 
on your system. They also use system resources and cannot be closed using the 
Task Manager. You may need to remove one or more of these programs to free up 
system resources or resolve a conflict.

To disable programs on the Load= and Run= lines, perform the following steps:

1. From the Program Manager, click the File pull-down menu and then select 
Run.

2. Type WIN.INI in the Command Line and click OK. This will display the WIN.INI
file, using the Windows Notepad.

3. From the Notepad, click the File pull-down menu and then select Save As.
4. In the File Name box, type:

WIN.OLD
5. Click the File pull-down menu and select Exit. (You now have a backup copy 

of your WIN.INI file.)
6. From the Program Manager, click the File pull-down menu and select Run.
7. In the Command Line, type: 

WIN.INI 
8. Click OK. This will display the WIN.INI file using the Windows Notepad (again).
9. Use your mouse to place the cursor at the beginning of the Load= line.    This

line is usually found near the top of the WIN.INI file.
10.Type a semicolon at the beginning of the Load= line. It should look like this 

when you are done:
;Load= (current information on the Load= line)

11.Use your mouse to place the cursor at the beginning of the Run= line.    This 
line is usually found near the top of the WIN.INI file.

12.Type a semicolon at the beginning of the Run= line*. It should look like this 
when you are done:
;Run= (current information on the Run= line)

13.Click the File pull-down menu and select Save.
14.Click the File pull down menu and select Exit.
15.Restart Windows so the changes will take effect.



*Note: If you are using KidDesk Family Edition, "c:\kidwin\kiddesk.exe" may be
specified in the Run= line. Changing this line will prevent KidDesk from 
starting automatically when you start Windows. Modify only the Load= if you 
do not want KidDesk to be affected. If you modify the Run= line and want 
KidDesk Family Edition to start automatically again, enter the KidDesk Adult 
section by holding down the Ctrl    and Alt keys and then pressing "A". Then 
select Startup Options from the Options menu. In the dialog box, select 
"Start KidDesk automatically when starting Windows...".



Removing Strategy Challenges Collection 1 from your 
System
To remove Strategy Challenges Collection 1 from your system, perform the following
steps:

1. In the Main group of Program Manager, double-click the File Manager 
icon.

2. Click the C: drive icon (or the icon for the drive where Strategy Challenges 
Collection 1 is installed).

3. Double-click the Edmark directory icon(or the directory where Strategy 
Challenges Collection 1 is installed).

4. Click the folder labeled SC (highlighting it) and press the Delete key.

5. When the system asks you to verify your selection, make sure you have the 
correct directory highlighted, then click Yes.

6. Close the File Manager.

7. In the Edmark group of Program Manager, select any Strategy Challenges 
Collection 1 icon and press the Delete key.

8. When the system asks you to verify your selection, make sure you have a 
Strategy Challenges Collection 1 icon highlighted, then click Yes.

9. Repeat Steps 7 and 8 until all the Strategy Challenges Collection 1 icons have
been deleted.

10.If the Edmark group is now empty, press the Delete key once more to 
remove the group. When the system asks you to verify your selection, make 
sure you have the Edmark group highlighted then click Yes.



Contacting Technical Support
Before contacting Technical Support, please have the following information ready.    
If you are contacting us by fax or e-mail, please include this information in your 
message:

1. The version of Windows you are running. (To find this information: from 
Program Manager, click Help and select About.)

2. Your available system resources. (To find this information: from Program 
Manager, click Help and select About.)

3. The version of Strategy Challenges Collection 1 you are running. (To find this 
information, run Strategy Challenges Collection 1. Hold down the Ctrl and Alt 
keys and then press A to enter the Adult Options. Click Help and select 
About.)

4. The kind of computer you are using (for example, Compaq 486DX/33)
5. Your system specifications (for example, 486DX/33, 8 megabytes of RAM, 420

MB hard drive)
6. Printers and sound cards, if any (for example, HP 550C printer, Sound Blaster 

16 sound card)
7. The text of any error messages you are received, exactly as they appear on 

your screen.

Automated Support
Support is available 24 hours a day, 7 days a week via our automated 
support system. To access this system, dial (206) 556-3680. FAX 
responses may also be requested through this system.

Telephone
Call us at (206) 556-8480 7 a.m. to 6 p.m., Monday through Friday 
(Extended hours, evenings and weekends, vary by season.) 
Please have your computer turned on and ready to use when you call us. 

FAX
FAX us at (206) 556-8940, 24 hours a day, 7 days a week. Please specify 
"Technical Support" in the header.
Automated FAX responses may also be requested through our automated 
support system. Dial (206) 556-3680 voice. 

Electronic Mail
You can contact us at the following e-mail address: 
pctech@edmark.com.
If you are using America Online, you can send e-mail to "Edmark DOS", or 
visit our forum by typing the keyword "Edmark".

World Wide Web



Visit the Edmark home page at http://www.edmark.com, where you can read 
answers to frequently asked questions or leave a message for our technical 
support staff.

US Mail
You can also send us mail to the following address:

Edmark Corporation
Attention: Technical Support
P.O. Box 97021
Redmond, WA 98073-9721



Register your Edmark product and enter for a chance to 
win a $10,000 U.S. Savings Bond for your child's 
education!
Edmark is committed to providing educational opportunities for your child. That's 
why we'll enter you in our quarterly drawing for a $10,000 Series EE U.S. Savings 
Bond when you register your Edmark product.*

To join the Edmark Education Team and enter for a chance to win, 
call:

1-800-691-2988 
(24 hours a day, 7 days a week). Or,    send in the registration card included in your 
software package.

As an Edmark Education Team Member you will automatically receive:
New product announcements and upgrade news
Money-saving offers
Friendly, efficient technical support

*The current value of the Savings Bond is $5,000. The offer is subject to the official 
contest rules enclosed with your software.




